Add option to set a maximum age of log messages to keep in the database log. This allows to keep the database log more clean.

GitHub Issue #:
2243
Add option to set a maximum age of log messages to keep in the database log. This allows to keep the database log more clean.

Posted 6 hours 21 min ago by (clarkac) in How-To and Troubleshooting
Posted 1 day 14 hours ago by (indigoxela) in Weekly Meetings
Posted 1 week 3 days ago by Martin Price | System Horizons Ltd (yorkshirepudding) in Meet-Ups and Events
Recent comments
Nope, not touched any permissions!
Update 1.35.1 appears to install but hasn't
Did it on my end on some sites without problem. I don't know why this update would be different for you. Perhaps some file permission changes?
Update 1.35.1 appears to install but hasn't
The issue with checking for updates in the BackdropCMS dashboard makes website development and maintenance more difficult. I manage more than ten websites hosted by two different providers, one...
Unable to run update - fails with Connection timed out