I find it inconsistent the way some form ids are named. For example, we have post_node_form
for Post content type nodes and comment_node_post_form
for its comments. Should've they been named either:
post_node_form
comment_post_node_form
or
node_post_form
comment_node_post_form
Haven't checked how Drupal forms' ids named, but most probably we inherited this mess from Drupal. It's really minor nuance that could be ignored, but then maybe consensus says we should correct it?
Recent comments
Thanks! I tested PayPal WPS (since I also use it in my Drupal 7 Commerce shop). With the PayPal server SANDBOX mode (no real payment transaction, just simulated). And everything...
Commerce shop system from Drupal
Peter, I've done an initial port of Commerce PayPal. While I haven't tested it, I think it should work, as the module is not too complex. https://github.com/backdrop-contrib/...
Commerce shop system from Drupal
Glad you finally found it! Someone really needs to port commerce_paypal.
Commerce shop system from Drupal