Description of the need
Spinning this out of https://github.com/backdrop/backdrop-issues/issues/4055 and https://github.com/backdrop/backdrop-issues/issues/4054. From d7 module:
- URLS are not validated http://drupal.org/node/2247261
- Protocol-less URLs should be rewritten for validation (only for validation): http://drupal.org/node/2889683
The second relies on the former changes.
Proposed solution
- find the internal path if it exists.
- for protocol-less URLS such as
//domain.tldadd an "https" or "http" depending on which the site is using (only for validation)
GitHub Issue #:
5000
Recent comments
Nope, not touched any permissions!
Update 1.35.1 appears to install but hasn't
Did it on my end on some sites without problem. I don't know why this update would be different for you. Perhaps some file permission changes?
Update 1.35.1 appears to install but hasn't
The issue with checking for updates in the BackdropCMS dashboard makes website development and maintenance more difficult. I manage more than ten websites hosted by two different providers, one...
Unable to run update - fails with Connection timed out