I added a custom view and found out that can't configure it (whatever I push , f. e. title or any field etc.) only a downloading icon shows up for a moment, that's all.

Other views (not added) are customizable.


Hi Rassa. Can you please provide step by step details? And perhaps some snapshots of your screen? 

Sorry you are having problems with views. Clearly, we all use views all the time, so there is something unique about your site that must be contributing to this problem. Without more information, it's not clear how we can help. 

I recommend that you spin up a clean Backdrop CMS site and try creating a view to see how that works (you can do that very quickly here: https://backdropcms.org/demo). Then try to think about how your site is different and what might be causing problems.

Are you having this problem on a new Backdrop CMS site or a site that you upgraded from Drupal 7? Can you edit an existing view? Were you able to edit views before encountering this problem or did it happen with your very first view?

Try thinking of any additional information that might help us help you?

I created a view using https://backdropcms.org/demo , saved it and then tried to configure it and had the same issue:\

Then I tried to use another browser (Google Chrome, and previous was Firefox) and there was no problem.

So it seems like the issue is with Firefox although I don't know what exactly, now I'll use Chrome.

Thank you for your help.

Unfortunately there is an issue with Chrome also.

F. e. in Stricture/Views/[use selected view]/Configure/ in Filter criteria add -- Multifield  seems like adding didn't work (because when I click I see only a downloading icon) but really it was added, and the problem is that I can't configure this filter criteria (as when I use Firefox)...

@Rassa - that sounds like you are using the "Multifield" module.  Can you create views using other fields?

It may be that this exactly what you're trying to do is not possible with that field type or it may be a bug with Multifield.  The issue queue for that module is here: https://github.com/backdrop-contrib/multifield/issues though I can't see anything obvious that suggests why it is not working.

Yes. I used Multified, and other fields were added in Filter criteria normally.

Some other issues showed up (don't know whether they are connected):

can't add any new filed in my content type,see the errors "

  • Add new field: you need to select a field type.
  • Add new field: you need to select a widget.                                                                                                            And I had selected type and widget before I clicked Save.


Hi @Rassa - this does seem odd. I don't what time zone you're in, but tomorrow (Wednesday) we have our weekly Office Hours sessions:

  • 09:30 -11:30 UTC
  • 19:00 - 21:00 UTC

See the link at the top of the side bar for more details

Thank you for the information.

The problem that I mentioned in my previous message was because of theme  Materialize; once it had been installed  as an administrative theme I wasn't  able to change it, and it caused problems.


OK - for admin themes - seven and lumi and probably your safest options