Is there a plan to add bootstrap5 for background themes? there is only Boostrap Lite..

Comments

bugfolder's picture

Hi @backdropnb,

At present, Boostrap Lite (and the contrib module Views Bootstrap) are firmly Bootstrap 3, and both would need substantial changes to work with BS5 (or even BS4). There is some discussion of having a Bootstrap session at the upcoming (2021-09-09 to 11) Backdrop Live to discuss Bootstrap versions and possible paths.