I have a content type that is set up to with a custom Full Content display, but that full content only shows using the default display mode, which is not what I want. Since this will be a regularly appearing column, I would prefer not to have the page displayed by a view. Is there a way to force the full content page to display using the custom display mode? I don't remember this being a problem in Drupal.

I found this from 2018, but doesn't seem it was ever resolved.




OK, I figured out what was going on. The out of place content was displayed through the layout's page title block and not through the content's display settings. I should have remembered to look there. Layouts sometimes add another layer of complication to a page.